Difference: Appx600Installation (2 vs. 3)

Revision 32018-02-22 - JeanNeron

Line: 1 to 1
 

APPX 6.0.0 Installation Instructions

This page provides instructions for installing APPX 6.0.0

Changed:
<
<

>
>

 

Notes

Changed:
<
<
>
>
  • IMPORTANT: This version includes new SSL certificates. Client versions earlier than 6.0.0 will not be able to connect to this release nor will this client version be able to connect to older releases. There are several options:
    • explicity disable SSL in the login manager. The default is 'optional', which means the client & server will try to use SSL. You may be using it unintentionally because of this default setting. In that case, it might be acceptable to simply disable it. This will allow older clients to connect until you can upgrade them.
    • You can install a new login manager on a different port and force it to use the old certificate by setting '-UseOldSSLcert=true' in your login manager. This will allow older clients to connect to that port until you can upgrade them, at which point they can connect to the normal login port
    • The Java Web Start version of the client can only connect to a 6.0.0 or higher server. That client must be upgraded at the same time as the rest of APPX.
 

Overview

Installation of APPX 6.0.0 is accomplished by simply following the steps outlined below for your target platform. Because all platforms use a common Installation Wizard, the installation steps for the various platforms are very similar.

Line: 17 to 20
 

New Installation

Changed:
<
<
Follow APPX600WindowsNewInstallation to install APPX onto a Windows system where APPX is not currently installed.
>
>
Follow APPX600WindowsNewInstallation to install APPX onto a Windows system where APPX is not currently installed.
 

Upgrade Existing Installation

Changed:
<
<
Are you already running APPX 5.4.4 or higher? If not, you will have to follow these instructions after to your upgrading.

Follow APPX600WindowsUpgradeInstallation to upgrade an existing installation of APPX 5.x (or higher) to APPX 6.0.0.

>
>
Follow APPX600UpgradeInstallation to upgrade an existing installation of APPX 5.x (or higher) to APPX 6.0.0.
 

Linux/Unix Server

Line: 30 to 31
 

New Installation

Changed:
<
<
Follow APPX600LinuxNewInstallation to install APPX onto a Linux/Unix system where APPX is not currently installed.
>
>
Follow APPX600LinuxNewInstallation to install APPX onto a Linux/Unix system where APPX is not currently installed.
 

Upgrade Existing Installation

Changed:
<
<
Are you already running APPX 5.4.4 or higher? If not, you will have to follow these instructions after to your upgrading.

Follow APPX600LinuxUpgradeInstallation to upgrade an existing installation of APPX 5.x to APPX 6.

>
>
Follow APPX600UpgradeInstallation to upgrade an existing installation of APPX 5.x to APPX 6.
 

Using 64 bit Linux?

If you're planning to run APPX on a 64 bit version of Linux, see Running APPX in a 64 bit environment for details on how to install the required 32 bit libraries.

Line: 55 to 54
 

Installation

Changed:
<
<
Follow APPXADCWindowsInstallation to install the ADC onto a Windows Desktop.
>
>
Follow APPXADCWindowsInstallation to install the ADC onto a Windows Desktop.
 

Linux Desktops

Line: 63 to 62
 

Installation

Changed:
<
<
Follow APPXADCLinuxInstallation to install the ADC onto a Linux Desktop.
>
>
Follow APPXADCLinuxInstallation to install the ADC onto a Linux Desktop.
 

Mac Desktops

Line: 71 to 70
 

Installation

Changed:
<
<
Follow APPXADCMacInstallation to install the ADC onto a Mac Desktop.
>
>
Follow APPXADCMacInstallation to install the ADC onto a Mac Desktop.
 

Java Web Start

Line: 100 to 99
  Read what other users have said about this page or add your own comments.
Changed:
<
<

<--/commentPlugin-->
>
>

<--/commentPlugin-->
  -- JeanNeron - 2018-02-15
 
This site is powered by the TWiki collaboration platform Powered by PerlCopyright © 2008-2021 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback